car,【精选目标】通达信绝密顶底目标公式和评测,琉璃般若花

【精选方针】通达信绝密顶底方针公式和评测


VAR1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;

VAR2:=SMA(VAR1,2,1);

VAR3:=SMA(VAR2,2,1);

VAR4:=SMA(VAR3,3,1);

波: VAR3;

段: VAR4;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR6,10)=1,-10,'抄底'),LINETHICK3 , ;

买入:CROSS(VAR3,VAR4) AND VAR3<20,COLORFFBBFF;

STICKLINE(买入=1,20,30,5,0),COLORYELLOW;

DRAWTEXT(买入=1,40,'买'),COLORYELLOW;

STICKLINE(FILTER(VAR6,10)=1,0,10,5,0),COLORGREEN , ;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

卖出:CROSS(VAR4,VAR3) AND VAR3>80,COLORRED;

STICKLINE(卖出=1,70,80,5,1),COLORRED;

DRAWTEXT(卖出=1,60,'卖'),COLORRED;

评测公式 绝密顶底

1.条件设置 买入 等于 1

2.评测种类 除掉未买卖的股票和ST股票,合计3510只。

3.评测时间段 2018年4月26日至2019年4月26日。

4.平仓准则 亏本10%平仓。

5.方针周期 开仓20周后,不管涨跌都平仓。

6.初始资金 一百万。净利润 82613299.21元。

5.评测成果

归纳胜率 47.47% 归纳收益率 2.36% 胜率 50%以上合计2051只。

经测试绝密顶底归纳胜率 47.47% ,虽高于抄底买入方针归纳胜率 47.43%,但归纳收益率 2.36%,低于抄底买入归纳收益率 5.02% .是现在自编方针中胜率也比较高的一个了。

种类代码 种类称号 盈余数 总次数 胜率(%) 净利润(元) 收益率(%)

------ 归纳计算 6169 12996 47.47 82613299.21 2.36